摘要:发现 WordPress 的自动更新越来越困难了。 上次 5.2.3 版本更新时,升级出现请求超时,这两天,提示可更新至 5.2.4 版本,可自动更新时,却无法下载安装包。

发现 WordPress 的自动更新越来越困难了。 上次 5.2.3 版本更新时,升级出现请求超时,这两天,WordPress 提示可更新至 5.2.4 版本,可自动更新时,提示“下载失败。:Too Many Requests”,无法下载安装包。

细心的网友原梓番发现,是 WordPress 官方网站被墙了,难怪不能下载更新安装包呢。我就纳闷了,如果你说 wordpress.com 上有些用户创建的博客不宜访问,那你将wordpress.com 网站封了,我们是可以理解的,但 wordpress.org 网站只是发布 WordPress 程序的,你封它干嘛呢?

那如何解决这个问题呢?讲复杂也复杂,讲简单也简单:一梯致胜!

对于没有条件的用户,那只能通过 FTP 手动更新 WordPress 了。下载最新的安装包,把下载下来的压缩包解压,然后进入WordPress文件夹里面,删掉 wp-content 文件夹,然后使用 FTP 软件连接到网站空间,覆盖掉原来的文件即可。

因为 wordpress.org 网站无法访问,最新安装包下载连接 https://wordpress.org/latest.zip 也打不开,我在百度网盘上放了个 wordpress-5.2.4-zh_CN.zip ,你可以下载使用。

链接: https://pan.baidu.com/s/1Bv3KnOEgFcalDeu24i87AA&shfl=shareset
提取码: ckzd

拓展阅读:2019最新WordPress自动升级失败后手动更新图文教程 | 奶爸建站笔记

历史上的今天: