A-A+

讨厌的 Adobe Flash 插件崩溃错误

2010年07月05日 菜鸟品网 评论 2 条 阅读 8,154 次

  不知从什么时候起,Firefox 3.6.4 经常发生"插件 Adobe Flash 已崩溃。"的错误,让人很不爽。

Flash error with Firefox.jpg

  不仅页面的 Flash 不能显示,而且严重拖慢网页的浏览,呈假死状态。

Flash error with Firefox 02.jpg

  进而发现,在后台有个名叫"plugin-container.exe"的进程,经了解,就是 Adobe Flash 插件的进程,讲起来是 Firefox 3.6.4 的新功能,插件在另外的进程中运行,插件崩溃不会导致 Firefox 崩溃。可自从有了这个新功能,我的 Firefox 比以前难用多了。

  这个插件进程,可以在任务管理器中把它关闭,但也会跳出"插件 Adobe Flash 已崩溃。"的错误提示,要正常浏览页面内容,仍需加载它。

  为躲避这个讨厌的错误,我转而使用了 Google Chrome 浏览器,但发现 Chrome 下也常发生"以下插件已崩溃:Shockwave Flash"的错误。

Flash error with Chrome.png

  运行 Chrome 时,并不会运行"plugin-container.exe"进程。这似乎表明,近来的一系列错误可能与 Flash 插件本身存在的问题有关。

  Firefox 3.6.7 版本已经提示更新,不如新版本能否解决这个问题。看来升级的太快,也是件挺危险的事,经常不自觉地当回小白鼠。

2 条留言  访客:1 条  博主:1 条

  1. maqingxi

    Flash 的更新追不网络技术的发展,还是 HTML 5 为王道。

  2. 宇博

    现在依然有这个问题,无论IE、Chrome还是Firefox,只要是 Flash,都崩溃

给我留言

Copyright © 醒悟的凡灵 保留所有权利.   Theme:Ality 浙ICP备09020836号

用户登录

分享到: